9.83K viewsComputerPHPTechnicalWebwebsitewordpress

I am getting this error

AnsPress is not running! Irks! At least PHP version 5.5 is required to run AnsPress. Current PHP version is 5.4.45. Please ask hosting provider to update your PHP version.

I am using Godaddy hosting. How to change the PHP version to solve AnsPress plugin problem?


Here is the steps:

  1. Log in to your GoDaddy.com with your id and password.
  2. It will show you “all hosting accounts Select an account to manage. (Click on manage) The page will open cPanel now. (OR you can direcrly login to your cPanel Account – example: www.yourdomain.com/cpanel)
  3. Go to Software > Select PHP Version (click on Select PHP Version)
  4. It will show Current PHP Version: 5.6 or any version. (from the Dropdown list, Select your required version of PHP, and then click Set as Current)
  5. Click on the Save button on the bottom – right of your screen.
  6. It’s done now. enjoy your ans-press or any other plugin now.
You are viewing 1 out of 1 answers, click here to view all answers.